Enviar respuesta 
Deco 4K: consultas técnicas
30-05-2019, 07:43 PM
Mensaje: #1221
RE: Deco 4K: consultas técnicas
Kaixo VincentPrice,

Te recomendamos restablecer los ajustes a fábrica de tu decodificador. Debes pulsar el botón Home (símbolo de una casa) y acceder a Ajustes – Dispositivo – Almacenaje y restauración – Restablecer datos de fábrica. El deco 4K se reiniciará y tienes realizar la configuración de la instalación inicial.

También comprueba que tengas la aplicación TV App actualizada a la última versión. Para ello accede al Play Store del decodificador y en mis aplicaciones busca TV App. Si te aparece la opción de actualizar, actualízala. Una vez realizado suéltale la corriente durante 20 segundos aproximadamente y conéctalo para que surja efecto. 

Si continúas con la incidencia, envíanos un mensaje privado con los datos del titular (DNI, nombre y apellidos).

Gero arte.
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
02-06-2019, 11:28 PM (Este mensaje fue modificado por última vez en: 02-06-2019 11:30 PM por lmvilla.)
Mensaje: #1222
RE: Deco 4K: consultas técnicas
(30-05-2019 07:43 PM)Ainara escribió:  Kaixo VincentPrice,

Te recomendamos restablecer los ajustes a fábrica de tu decodificador. Debes pulsar el botón Home (símbolo de una casa) y acceder a Ajustes – Dispositivo – Almacenaje y restauración – Restablecer datos de fábrica. El deco 4K se reiniciará y tienes realizar la configuración de la instalación inicial.

También comprueba que tengas la aplicación TV App actualizada a la última versión. Para ello accede al Play Store del decodificador y en mis aplicaciones busca TV App. Si te aparece la opción de actualizar, actualízala. Una vez realizado suéltale la corriente durante 20 segundos aproximadamente y conéctalo para que surja efecto. 

Si continúas con la incidencia, envíanos un mensaje privado con los datos del titular (DNI, nombre y apellidos).

Gero arte.


VincentPrice, vete a la página 115 (creo que el problema esta por la pagina 111), de este mismo foro y a ver si te ayuda lo que escribí en su momento. Creo que te pasa lo mismo que a mi y fue mas facil que lo de restablecer datos de fábrica.
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
03-06-2019, 07:11 AM
Mensaje: #1223
RE: Deco 4K: consultas técnicas
(07-04-2019 01:04 AM)lmvilla escribió:  
(23-03-2019 09:40 PM)lmvilla escribió:  Buenas tardes,
en la app Amazon Prime Video no me sale el sonido en las películas "modernas". Si en cambio en clásicos y no en todos. Entiendo que es un problema del audio 5.1 pq me pasaba lo mismo en Netflix y se puede personalizar el tipo de audio. En esta app no lo encuentro. Tampoco sé si en el deco 4k se puede establecer un audio de salida para que no me ocurra en otras app. Gracias.


Por si os pasara, eliminando el "sonido envolvente" del deco 4k, se oye perfectamente el audio de Netflix y Amazon Video. Supongo que nos puede pasar a los que tenemos tvs un poco mas antiguas.
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
14-06-2019, 06:35 PM
Mensaje: #1224
RE: Deco 4K: consultas técnicas
Hola, otra consulta: a las noches desconecto con una regleta los aparatos electrónicos (router, TV y deco 4K) para que no estén encendidos o en standby cuando no los uso.

Y cuando la enciendo a las mañanas, siempre se queda encendido (en verde) el deco 4K. Da igual que cuando lo apague esté en rojo (standby) o verde (encendido) que siempre que reinicia se queda verde.

¿Hay algo en la configuración para que cuando le vuelva la corriente se quede solo en standby (rojo)?

Agur bat.
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
14-06-2019, 07:04 PM
Mensaje: #1225
RE: Deco 4K: consultas técnicas
Kaixo Ritxilin,

El caso que expones es el funcionamiento correcto del Deco. De todos modos tomamos nota de tu sugerencia por si fuese posible incluirlo en futuras mejoras.

Gero arte.
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
Enviar respuesta 


Salto de foro:


Usuario(s) navegando en este tema: 3 invitado(s)