Tema cerrado 
Editor de mensajes
29-12-2013, 11:09 AM (Este mensaje fue modificado por última vez en: 29-12-2013 11:11 AM por amezketa6.)
Mensaje: #21
RE: Editor de mensajes
Efectivamente, tenía en FireFox la siguiente opción marcada:
[Imagen: blkvemerg.png]

La he desmarcado y reiniciado el navegador. Sin embargo, con la opción desmarcada, el problema persiste. También me he dado cuenta de que el editor me aparece así:
[Imagen: ffeditor.png]

Podéis observar el mensaje en rojo en la esquina superior derecha del editor [CLOSE-TAGS].

Personalmente, creo que no tiene excesiva importancia que algo no funcione debidamente en un determinado navegador. Sobre todo si tenemos en cuenta que cada navegador interpreta javascript a su manera. Pero no está de más conocer estas limitaciones para, a futuro, corregirlas a nivel de código fuente (en este caso, del editor)

Mientras tanto, siempre pueden añadirse las etiquetas a mano, con la debida sintaxis, por ejemplo [img]imagen[/img]

Saludos.
Encuentra todos sus mensajes
29-12-2013, 11:30 AM
Mensaje: #22
RE: Editor de mensajes
Kaixo amezketa6,

Nos alegra saber que hayas podido solucionar tu incidencia con el Editor de mensajes y que hayas comentado la solución con diferentes navegadores.

Mila esker
Encuentra todos sus mensajes
29-12-2013, 11:39 AM (Este mensaje fue modificado por última vez en: 29-12-2013 11:39 AM por luisangel.)
Mensaje: #23
RE: Editor de mensajes
Entonces funciona bien es problema de la configuracion del navegador?
Encuentra todos sus mensajes
29-12-2013, 11:45 AM (Este mensaje fue modificado por última vez en: 29-12-2013 11:45 AM por amezketa6.)
Mensaje: #24
RE: Editor de mensajes
La verdad es que no he conseguido solucionar nada, ya que la "incidencia" consistía en reportar un error del editor usándolo con FF y no he dado con la solución, sino con posibles alternativas.

Es posible que no ocurra con todas las versiones de FireFox. Yo he usado para las pruebas la versión 26.0

En cualquier caso, creo que ha sido muy instructivo.

Un saludo.
Encuentra todos sus mensajes
29-12-2013, 11:56 AM
Mensaje: #25
RE: Editor de mensajes
Yo utilizo el explorer y todo ok
Encuentra todos sus mensajes
29-12-2013, 12:07 PM
Mensaje: #26
RE: Editor de mensajes
Kaixo amezketa6,

Desde aquí hemos realizado pruebas y el editor responde correctamente. Esperamos que con las alternativas que has encontrado puedas utilizarlo sin problemas.

Agur bat
Encuentra todos sus mensajes
29-12-2013, 12:28 PM (Este mensaje fue modificado por última vez en: 29-12-2013 12:38 PM por amezketa6.)
Mensaje: #27
RE: Editor de mensajes
Efectivamente, el problema es de myBB, el editor usado por euskaltel:

enlace 1

enlace 2

Los problemas no se arreglan sólo con ignorarlos.

[Imagen: MyBB_Logo.png]
Encuentra todos sus mensajes
Tema cerrado 


Salto de foro:


Usuario(s) navegando en este tema: 3 invitado(s)