Tema cerrado 
Editor de mensajes
28-12-2013, 09:02 PM
Mensaje: #11
RE: Editor de mensajes
Kaixo amezketa6,

Igual no nos hemos expresado bien ya que hemos animado al resto de foreros a probarlo.

Agur bero bat
Encuentra todos sus mensajes
28-12-2013, 09:04 PM
Mensaje: #12
RE: Editor de mensajes
Kaixo ilargiargia,

Parece que nos hemos cruzado en los mensajesSonrisa, gracias por tu aportación.

Agur bero bat
Encuentra todos sus mensajes
28-12-2013, 09:17 PM
Mensaje: #13
RE: Editor de mensajes
¿y te funcionan los iconos? Ahora pruebo, aunque no creo que vaya a influir el navegador.

Gracias por aportar tu granito de arena.
Encuentra todos sus mensajes
28-12-2013, 09:20 PM
Mensaje: #14
RE: Editor de mensajes
Kaixo amezketa6,

Parece que los iconos también nos funcionan a todos.
(28-12-2013 09:01 PM)ilargiargia escribió:  Kaixo,

Este es un mensaje de prueba. Sonrisa

Yo uso Google Chrome, por si puede resultar de ayuda....

Agur bat
Encuentra todos sus mensajes
28-12-2013, 09:33 PM (Este mensaje fue modificado por última vez en: 28-12-2013 09:34 PM por amezketa6.)
Mensaje: #15
RE: Editor de mensajes
También a mí me funcionan los monigotes. Son los únicos iconos que funcionan, pero no los que sirven para incluir imágenes, ni ningún otro.

IdeaCansadoInteresanteGran sonrisaExclamaciConfundido
Acabo de instalar CKEDITOR en mi sitio:

http://www.euskalnet.net/danigorrono/cke...class.html

Ahí si funciona perfectamente.
Encuentra todos sus mensajes
28-12-2013, 09:53 PM
Mensaje: #16
RE: Editor de mensajes
esto es un enlace
no sé si os sirve
Encuentra todos sus mensajes
28-12-2013, 09:54 PM
Mensaje: #17
RE: Editor de mensajes
Kaixo campeva,

Si el enlace es a nuestra página web, funciona perfectamente.

Agur bero bat
Encuentra todos sus mensajes
28-12-2013, 10:09 PM
Mensaje: #18
RE: Editor de mensajes
el proposito era ese.
Encuentra todos sus mensajes
28-12-2013, 10:16 PM
Mensaje: #19
RE: Editor de mensajes
Kaixo campeva,

Cuando puedas, indícanos también el navegador que has utilizado para poder ayudar a amezketa6 con su incidencia.

Gracias por tu aportación.
Agur bero bat
Encuentra todos sus mensajes
29-12-2013, 09:52 AM (Este mensaje fue modificado por última vez en: 26-04-2016 02:39 PM por Ibon.)
Mensaje: #20
RE: Editor de mensajes
Pruebas desde Internet Explorer.


Y una imagen:

[Imagen: captura.jpg]

Prueba desde Opera.

Imagen:
[Imagen: rosav.png]
Nueva prueba desde Opera.
[Imagen: captura.jpg]
La anterior ha resultado fallida para una de las imágenes. Otra más:
[Imagen: pueblo_15533_2.jpg]
Desde Epifany
[Imagen: navarr_30619_2.jpg]
He comprobado que en IE, Opera, Chrome, Epifany y Safari no aparece ningún tipo de problema. En IE, es necesario desactivar el "bloqueador de ventanas emergentes"

Es posible que FireFox también lo tenga configurado para que bloquee ese tipo de peticiones, aunque me extraña poder usarlo en otras páginas que dispongan de un editor web tipo ckEdit y no en ésta. También es extraño que no aparezca ningún tipo de error ni aparezca la ventana para pedir la URL, sino que se limite a escribir, por ejemplo:

[undefined=undefined]

Seguiré haciendo comprobaciones...

Saludos
Encuentra todos sus mensajes
Tema cerrado 


Salto de foro:


Usuario(s) navegando en este tema: 1 invitado(s)