Enviar respuesta 
Microcortes
26-01-2016, 07:35 PM
Mensaje: #1551
RE: Microcortes
(26-01-2016 07:06 PM)Maitane escribió:  Kaixo sergiosestao,

¿Conectas mediante wifi o cable? ¿Has podido revisar si en el Thomson se apaga o parpadea la luz de Online cuando pierdes la conexión?

Gero arte.

Me conecto por WiFi y parpadea la luz
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
26-01-2016, 08:05 PM
Mensaje: #1552
RE: Microcortes
Kaixo sergiosestao,

Para poder determinar el estado de la conexión y no solo del wifi, es necesario que la prueba del ping, la realices con un equipo conectado por cable y nos traslades el resultado.

Gero arte.
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
26-01-2016, 08:44 PM
Mensaje: #1553
RE: Microcortes
Perdon quise poner que me conecto desde un pc de sobremesa conectado por cable, desde wifi no podria alcanzar la velocidad de 290mb/seg.
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
26-01-2016, 08:51 PM
Mensaje: #1554
RE: Microcortes
Kaixo sergiosestao,

¿Nos puedes trasladar el resultado del ping completo, para poder revisar cada uno de los paquetes enviados?

Ondo izan.
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
26-01-2016, 08:57 PM
Mensaje: #1555
RE: Microcortes
Aqui os mando el ping completo
[Imagen: 6bhOxd5.png]
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
26-01-2016, 09:15 PM
Mensaje: #1556
RE: Microcortes
Kaixo sergiosestao,

¿Puedes enviarnos un MP con los datos del titular (nombre, apellidos y DNI) para que lo revisemos desde aquí?

Gero arte
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
27-01-2016, 04:11 PM
Mensaje: #1557
RE: Microcortes
Kaixo sergiosestao,

Hemos intentado contestarte por privado, pero tienes la recepción de MP deshabilitada.

Hemos hecho un ajuste desde aquí. ¿Puedes probar de nuevo la conexión para ver si el problema persiste?

Gero arte
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
05-02-2016, 03:21 PM
Mensaje: #1558
Caídas repetidas del modem
Buenos días;

Hace ya un tiempo, se esta repitiendo, que el módem, los domingos, se cae, reiniciándose durante largo tiempo. Normalmente apago el módem, desconecto dejo un tiempo y rearmo. Así varias veces. A menudo también le desconecto el cable de la señal y se lo vuelvo a poner.

Todo esto, es para poner en antecedentes, ya que la pregunta, mas bien en que tengo que hacer, es, por que tengo que hacerlo....

Nunca he tenido ningún problema con el módem ni Euskaltel, y de un tiempo a esta parte, empiezo a tenerlos.

Están haciendo alguna prueba en su red?, soy al único que le pasa?, el módem puede estar "tocado"?.

Estoy valorando otras opciones, ya que, ver películas online, empieza a ser algo tedioso, sin tener que decir, que el servicio que me esta suministrando Euskaltel, en este momento, no es de calidad.

Espero puedan darme alguna respuesta.

Reciban un cordial saludo
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
05-02-2016, 03:33 PM
Mensaje: #1559
RE: Microcortes
Kaixo coptos,

Hemos combinado tu mensaje con este tema. No tenemos constancia de ninguna prueba en nuestra red. ¿las desconexiones ocurren habitualmente? Además de los problemas para ver peliculas online, ¿notas lentitud al navegar por internet?

Gero arte.
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
05-02-2016, 05:04 PM (Este mensaje fue modificado por última vez en: 05-02-2016 05:04 PM por coptos.)
Mensaje: #1560
RE: Microcortes
Hola;

La velocidad, aparentemente es la misma, no noto diferencia.

Un saludo

Al menos una vez por semana se cae el módem.
Encuentra todos sus mensajes
Cita este mensaje en tu respuesta
Enviar respuesta 


Salto de foro:


Usuario(s) navegando en este tema: 1 invitado(s)