Foro Euskaltel

Versión completa: Deco 4K: consultas técnicas
Actualmente estás viendo una versión simplificada de nuestro contenido. Ver la versión completa con el formato correcto.
(11-03-2018 05:42 PM)Aitor escribió: [ -> ]Kaixo Jokna,

Dentro de Google Play, accede a la APP Google Cast pulsando OK.

Ahí podrás ver la opción de Desinstalar actualizaciones. Selecciona esta opción.

A continuación, y siguiendo dentro de Google Play entra en los Ajustes (en el menú de la izquierda).

Pulsa OK sobre la opción Actualizar aplicaciones automáticamente y selecciona la opción No actualizar aplicaciones automáticamente.

Coméntanos el resultado. Gero arte!

No he visto ninguna aplicación llamada Google Cast. Lo que he probado ha sido a desinstalar las actualizaciones del resto de apps de Google (la de música, juegos, youtube, etc.) y al principio parecía que funcionaba. El primer cast de youtube que he hecho después de haber desinstalado esas actualizaciones ha funcionado.
Sin embargo, al hacer un segundo cast ya no funcionaba. Se reproduce el contenido medio segundo y la pantalla del deco se queda bloqueada, teniendo que reiniciarlo manualmente (desenchufando).
¿Veis alguna otra posible solución?
Kaixo jokna,

Dentro de Google Play, accede al menú de la izquierda y selecciona Mis Apps. Luego, encontarás la aplicación Google Cast Receiver. Pulsa OK y selecciona Desinstalar actualizaciones.

Gero arte
Ya he conseguido arreglarlo. El problema era que no me aparecía por ningún lado la aplicación de Google Cast Receiver para desinstalar las actualizaciones, ni en el menú "Mis aplicaciones" de Google Play, ni buscando en el buscador. He tenido que descargarme el apk de la aplicación para el Android TV, meterlo en un USB y al abrirla con un explorador de archivos (ES File Explorer, en mi caso) darle a "Market". Esto me ha abierto la aplicación en Google Play y he podido desinstalar las actualizaciones.

Gracias Aitor y Ainara por la ayuda.
Kaixo jokna,

Nos alegra saber que está solucionado. Desde este medio estaremos encantados de ayudarte siempre que lo necesites.

Gero arte.
Hola, tengo ya instalado el Deco 4K , active el Chromecast y cuando envío algo de contenido ( YouTube ) se bloquea el Deco y tengo que desenchufarlo, y cuando envío la pantalla de la tablet ( para que se vea la presentadora en la TV ) se queda en negro y no se ve nada. Hay alguna solución????
Kaixo Obc666,

¿Tienes activada la función Cromecast de tu decodificador?

Para ello, hay que acceder al menú de Android.
- Accede a ajustes.
- Accede a la opción Google Cast.
- En Google Cast enciende Deco 4K.
- Hay que pulsar OK sobre el apartado ‘Encender’.

Gero arte.
Si, si que lo tengo activado, pero al enviar contenido se bloquea el Deco ( tengo que desenchufarlo para que se reinicie, si no no hace nada) o la pantalla se queda en negro
Kaixo Obc666,

Realiza la siguiente operación:

Dentro de Google Play, accede a la APP Google Cast pulsando OK.

Ahí podrás ver la opción de Desinstalar actualizaciones. Selecciona esta opción.

A continuación, y siguiendo dentro de Google Play entra en los Ajustes (en el menú de la izquierda).

Pulsa OK sobre la opción Actualizar aplicaciones automáticamente y selecciona la opción No actualizar aplicaciones automáticamente.

Coméntanos el resultado. Gero arte!
Hola recientemente nos han instalado el Deco 4k y no conseguimos que se vea la imagen, ni se oiga el sonido a traves del amplificador. Esto nos extraña puesto que con el resto de dispoisitivos no tenemos ningun problema. El amplificador es un Yamaha RX-A2060.En el momento que conectamos el deco al amplificador, éste nos muestra en pantalla que el dispositivo conectado no es compatible con el decodificador.

Gracias.

Un saludo.
Kaixo andevit,

¿Nos puedes especificar cómo has realizado las diferentes conexiones entre el amplificador, el deco 4K y la TV?

Gero arte.
URLs de referencia