Foro Euskaltel

Versión completa: Problemas de Señal Router Thomson
Actualmente estás viendo una versión simplificada de nuestro contenido. Ver la versión completa con el formato correcto.
Hola foro,

Bueno, pues mi historia va asi:

Me tuve que cambiar de piso por razones varias, y pues en aquel piso tenia instalado un modem de cisco. Me iba siempre muy bien, rápido, sin problemas de señal, etc. En este nuevo, no estuve cuando se instaló, pero me dijo mi madre que el tecnico dijo que el cisco no se estabilizaba y que tenía que poner un Thomson. Bueno, que se le va a hacer? El problema ha sido que la señal del WiFi va fatal. Estando junto al modem, el móvil no pilla señal, y constantemente se desconecta mi portátil. He llamado al 1718 y me recomendaron cambiar el canal del router, pero eso nada más logró un poco de mejoría, y a las dos o tres horas la misma historia. No he logrado ver si hay una forma de actualizar el módem, para ver si eso hace que no funcione tan pésimamente; sería bueno no tener que andar por el piso con una portátil conectada al modem, y que no tenga que usar el plan de datos todo el día en el móvil. Es un Thomson modelo TCW770. La verdad no se que probar; traté de instalar un amplificador de señal de cisco que acabo siendo una derrochada de dinero, puesto que no ha ayudado en lo absoluto. Alguna idea por aquí?

Gracias!
Kaixo Ikeruga,

Si quieres, envíanos los datos del titular por MP para que realicemos una serie de comprobaciones.

Quedamos a la espera de los datos, gero arte.
URLs de referencia