Foro Euskaltel

Versión completa: Outlook 2007 Certificado de seguridad no se puede comprobar
Actualmente estás viendo una versión simplificada de nuestro contenido. Ver la versión completa con el formato correcto.
Páginas: 1 2 3
Utilizo Outlook 2007 para descargar y leer el correo y desde hace algún tiempo al abrir el programa y conectarme con la cuenta de Euskaltel ha aparecido este mensaje:

Advertencia de seguridad de Internet
El servidor al que está conectado está utilizando un certificado de seguridad que no se puede comprobar.
El nombre principal de destino es incorrecto
¿Desea continuar utilizando este servidor? si/No


Pulso el boton Sí en el mensaje y todo funciona correctamente
El sistema operativo es Windows Vista.
¿Como puedo solucionarlo para que deje de salir el mensaje?

Eskerrikasko
Kaixo XABIERT,

Para que no aparezca más la advertencia de seguridad al iniciar el Outlook 2007, puedes probar a realizar lo siguiente:

- En el navegador Internet Explorer, selecciona la opción "Herramientas".
- A continuación pulsa "Opciones de Internet".
- Selecciona la pestaña "Contenido" y haz clic en el botón "Borrar estado SSL". Acepta el cuadro de diálogo.
- Después, haz clic en la pestaña "Opciones Avanzadas" y pulsa "Restaurar". Para finalizar, selecciona "Aplicar".

Es recomendable reiniciar el PC una vez seguidos estos pasos.

Si haces la prueba, coméntanos el resultado. Gran sonrisa

Gero arte
Gracias por responder tan rápido.
He seguido todos los pasos, pero el mensaje sigue apareciendo.
Kaixo XABIERT,

Si con los pasos anteriores no has podido solucionarlo, prueba de este modo y veremos si hay más suerte:

- Abre internet explorer
- Clica en Herramientas > Opciones de Internet
- Se abrirá una nueva ventana, selecciona la pestaña “Contenido”
- Clica en el botón que pone “Certificados” y se abrirá otra ventana
- En esta ventana desplázate hasta la última pestaña que pone: “Fabricantes que no son de confianza”. Aquí dentro aparecerá una línea que pondrá “correo.empresa.com” o bien “dominio-servidor-CA”. Simplemente hay que clicar en el que salga y darle al botón “Quitar” para eliminar el certificado como de No confianza.
- Por último, cerrar todas las ventanas y cerrar internet explorer.

Con el resultado nos comentas.

Agur bat
Kaixo Ainara,

siento tener que decirte que no lo ha solucionado. El caso es que en esa pestaña no aparece ninguna de las dos posibilidades que me comentas.
Aparecen dos lineas y en las dos pone:
Emitido para: Microsoft Corporation
Emitido por: VeriSign Commercial Software Publishers CA
Cada una tiene una fecha distinta, ambas del 2002
Ademas al clicar sobre cualquiera de estas dos lineas el boton Quitar está deshabilitado, por lo que parece que no se pueden quitar.
Tambien he pulsado en el boton "Avanzadas" y he quitado la marca de la opción "Autenticacion del servidor", pero tampoco ha resultado, el mensaje sigue apareciendo.
Gracias de todas formas.
Kaixo XABIERT,

Tras consultar la ayuda de Microsoft te indicamos los pasos a seguir:
1. Inicia Outlook.
2. En el cuadro de diálogo Alerta de seguridad, selecciona Ver certificado.
3. En el cuadro de diálogo Ver certificado, pulsa en Instalar certificado.
4. En el asistente, sigue estos pasos:

• En la página Asistente del Almacén de certificados, clic en colocar todos los certificados en el siguiente almacén y, a continuación, clic en Examinar.
• En el cuadro de diálogo Seleccionar almacén de certificados, clic en Entidad emisora de certificados raíz de confianza y, a continuación en Aceptar.
• En la página Asistente del Almacén de certificados, siguiente.
• Finalizar para completar el asistente.
• Pulse en Sí cuando se pregunte si desea confirmar la instalación del certificado.
• Aceptar cuando se aconseja que la importación tuvo éxito.
• Aceptar para cerrar el cuadro de diálogo Ver certificado.
• Selecciona Sí en el cuadro de diálogo Alerta de seguridad para continuar iniciar Outlook.
• Sal y reinicia Outlook.

Esperamos que te sirva
Gracias Ibon, pero en el cuadro de dialogo "Ver Certificado" no aparece la opcion "Instalar certificado". No es que esté deshabilitado, sino que ni siquiera hay botón.
Hay tres pestañas "General", "Detalles" y "Ruta de certificacion" y en ninguna de ellas existe la opcion de "Instalar Certificado"
Kaixo XABIERT,

En el enlace se explica otra fórmula para hacer desaparecer ese mensaje.

Pruébalo y nos comentas.

Agur bat
Hola Ander,
he seguido las instrucciones de ese link hasta donde he sido capaz y no he dado con la solucion.
En "Estado de conexion..." de Outlook no aparece ningun servidor.
En "Probar configuracion automatica del correo electronico..." la prueba da como resultado "Autoconfiguration was enable to determine your settings" y en la pestaña de registro todas las pruebas dan como resultado FAILED.
Kaixo XABIERT,

Es posible que tu cuenta no este bien configurada. Hay dos maneras de configurar una cuenta en outlook, ya sea por configuración imap o pop3. Si quieres, indícanos el servidor de correo electrónico que utilizas para que podamos ayudarte a revisar los parámetros de la configuración.

Gero arte
Páginas: 1 2 3
URLs de referencia