Foro Euskaltel

Versión completa: Euskaltel y mega.co.nz - Lento?
Actualmente estás viendo una versión simplificada de nuestro contenido. Ver la versión completa con el formato correcto.
Páginas: 1 2 3 4 5 6
Hoy empiezo a descargar una pelicula que estaba en varias partes (20 de 1GB cada una) las dos primeras genial velocidad como debe ser, al empezar la tercera parte ya se limito a 200KB/s...
yo creo que los tiros van, dependiendo del archivo y lo demandado que esté.... problemas puntuales aparte.
A mi me pasa igual con Mega. De un tiempo a esta parte va muy lento. Las subidas van bien, pero las bajadas van a 551kb/s, o sea, algo ridículo ahora mismo.
seguimos igual...
Seguimos igual, encima ni contestan ni nada.
Cuando se me acabe la permanencia Euskaltel nunca mas
Hace como cosa de un mes cuando descargo una cosa de MEGA no funciona a la velocidad completa, antes me bajaba a 14mb/s, ahora andará sobre el 1mb/s
He probado a descargar los mismos enlaces desde el Internet de mi vecino y funciona de maravilla.

Nota moderación: No abras temas nuevos por un caso que sabes que se está tratando en este tema.
Kaixo xabatgurtubai,

¿Habéis contactado con el servicio técnico de mega para explicarles el caso con los tracert adjuntos?

Agur bat
(14-11-2014 02:47 PM)Ander escribió: [ -> ]Kaixo xabatgurtubai,

¿Habéis contactado con el servicio técnico de mega para explicarles el caso con los tracert adjuntos?

Agur bat
Porque borráis mis POST donde explico mi problema?

Que pasa da mala imagen y por eso los borráis?
(14-11-2014 02:45 PM)xabatgurtubai escribió: [ -> ]Hace como cosa de un mes cuando descargo una cosa de MEGA no funciona a la velocidad completa, antes me bajaba a 14mb/s, ahora andará sobre el 1mb/s
He probado a descargar los mismos enlaces desde el Internet de mi vecino y funciona de maravilla.

Nota moderación: No abras temas nuevos por un caso que sabes que se está tratando en este tema.

Kaixo xabatgurtubai,

No te hemos borrado nada, tienes el mensaje justo encima porque trata sobre este mismo tema.

Agur bat
Hace un rato descargaba a máxima velocidad de steam, 1Mb/s, ahora a bajado a 90kB/s.
Con las descargas en MEGA me pasa lo mismo, estoy un rato descargando archivos a máxima velocidad, despues de un tiempo se me limita cada descarga a unos 100kB/s.

[Imagen: sin-titulo-1197387.png]

Se os debería caer la cara de vergüenza, ahora para escurrir el bulto diréis que el problema proviene de los servidores de STEAM y de MEGA.

PD: Tengo el wifi desactivado y solamente tengo el PC conectado.
Páginas: 1 2 3 4 5 6
URLs de referencia