Foro Euskaltel
Test de Velocidad Internet - Versión para impresión

+- Foro Euskaltel (http://foro.euskaltel.com)
+-- Foro: Orokorra / General (/Forum-Orokorra-General)
+--- Foro: Laguntza teknikoa / Ayuda Técnica (/Forum-Laguntza-teknikoa-Ayuda-T%C3%A9cnica)
+---- Foro: Internet (/Forum-Internet)
+---- Tema: Test de Velocidad Internet (/Thread-Test-de-Velocidad-Internet)

Páginas: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421


Problema velocidad conexion - rustybofh - 02-12-2016 01:03 PM

Egunon!

Ayer me hicieron el cambio a 350 y la velocidad de la conexion es de broma. Para muestra un boton:

Retrieving speedtest.net configuration...
Testing from Euskaltel (85.85.24.193)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by KNET (La Rioja) [123.15 km]: 94.732 ms
Testing download speed...........................................................................​.....
Download: 2.26 Mbit/s
Testing upload speed...........................................................................​.........................
Upload: 4.73 Mbit/s


Esta hecho desde un pc conectado por cable directamente al router....no se como es posible que suban la velocidad y vaya mas lento :-0.

He reinciado el router varias veces, el pc...nada que no hay manera.....hay alguna manera de solucionar esto por favor?.

Muchas gracias


RE: Problema velocidad conexion - Aitor - 02-12-2016 01:06 PM

Kaixo rustybofh,

Te recomendamos que realices el test de velocidad de nuestra página web y con un sólo equipo conectado por cable (ningún otro equipo o dispositivo conectado por wifi). Para acceder pincha aquí.

Gero arte.


RE: Test de Velocidad Internet - rustybofh - 02-12-2016 01:14 PM

Puedo hacer el test mil veces contra mil sitios diferentes que los resultados son similares:

Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by Euskaltel S.A. (Derio) [242.55 km]: 2962.113 ms
Testing download speed...........................................................................​.....
Download: 2.09 Mbit/s
Testing upload speed...........................................................................​.........................
Upload: 4.41 Mbit/s

Vamos que esto dista mucho de los 350M y no solo eso si no que los 150M me iban perfectos hasta ayer.

Necesito una solución por favor y si no, que me vuelvan a pasar a los 150M.


RE: Test de Velocidad Internet - Aitor - 02-12-2016 01:33 PM

Kaixo rustybofh,

Realiza un Netstat e indícanos el resultado por favor para que comprobemos a qué se debe. Si necesitas los pasos a seguir para la prueba te los podemos facilitar desde aquí.

Gero arte


RE: Test de Velocidad Internet - rustybofh - 02-12-2016 02:04 PM

Hola de nuevo Aitor,

He hecho diez millones de pruebas ya (llevo trabajando de sysadmin 15 años xD), con diferentes equipos (solo conectado uno cada vez), sin nada arrancado, sin nada bajando nada, es mas he probado hasta de equipos que no tienen ni entorno grafico y por lo tanto nada arrancado chupando ancho de banda....es decir el problema no está en mi casa.

Ayer funcionaba todo correctamente con velocidades correctas (con los 150M que tenia) y era muy feliz. Desde que me han hecho el cambio a los 350M dificilmente pasa de 200Kb/s........repito es desde el cambio de ayer FIJO.

Te agradezco tu entrega y la disposicion para ayudar (de verdad), pero creeme,todas las pruebas que se pueden hacer ya las he hecho, lo otro ser perder el timepo enviandonos cosas innecesarias que no nos llevan a ningun lado.

Supongo que no tiene que ser tan dificil que comprobeis desde vuestra central como esta la señal....pero de verdad, necesito una solucion porque asi no puedo hacer nada.

Muchas gracias por tu atencion.

Aun asi mira que conexiones establecidas tiene el server, una conexion ssh desde la que estoy haciendo las pruebas :-P

~$ netstat -an | grep ESTABLECIDO
tcp 0 36 192.168.0.10:22 83.56.15.104:54978 ESTABLECIDO


RE: Test de Velocidad Internet - Aitor - 02-12-2016 02:13 PM

Kaixo rustybofh,

Necesitamos el resultado de las pruebas indicadas para saber a qué se debe. Cuando tengas ocasión envíanos el pantallazo del resultado Netstat.

Gero arte.


RE: Test de Velocidad Internet - rustybofh - 02-12-2016 02:16 PM

rustybofh@BofhMediaServer:~$ netstat -an
Conexiones activas de Internet (servidores y establecidos)
Proto Recib Enviad Dirección local Dirección remota Estado
tcp 0 0 0.0.0.0:111 0.0.0.0:* ESCUCHAR
tcp 0 0 127.0.0.1:5939 0.0.0.0:* ESCUCHAR
tcp 0 0 127.0.1.1:53 0.0.0.0:* ESCUCHAR
tcp 0 0 10.0.0.1:53 0.0.0.0:* ESCUCHAR
tcp 0 0 192.168.122.1:53 0.0.0.0:* ESCUCHAR
tcp 0 0 0.0.0.0:22 0.0.0.0:* ESCUCHAR
tcp 0 0 127.0.0.1:6011 0.0.0.0:* ESCUCHAR
tcp 0 0 0.0.0.0:53152 0.0.0.0:* ESCUCHAR
tcp 0 0 0.0.0.0:36002 0.0.0.0:* ESCUCHAR
tcp 0 0 192.168.0.10:47370 212.142.129.222:80 TIME_WAIT
tcp 0 216 192.168.0.10:22 83.56.15.104:54978 ESTABLECIDO
tcp6 0 0 :::111 :::* ESCUCHAR
tcp6 0 0 :::46708 :::* ESCUCHAR
tcp6 0 0 :::22 :::* ESCUCHAR
tcp6 0 0 ::1:6011 :::* ESCUCHAR
tcp6 0 0 :::37091 :::* ESCUCHAR
udp 0 0 0.0.0.0:970 0.0.0.0:*
udp 0 0 127.0.0.1:1000 0.0.0.0:*
udp 0 0 0.0.0.0:5353 0.0.0.0:*
udp 0 0 0.0.0.0:56724 0.0.0.0:*
udp 0 0 0.0.0.0:46597 0.0.0.0:*
udp 0 0 127.0.1.1:53 0.0.0.0:*
udp 0 0 10.0.0.1:53 0.0.0.0:*
udp 0 0 192.168.122.1:53 0.0.0.0:*
udp 0 0 0.0.0.0:67 0.0.0.0:*
udp 0 0 0.0.0.0:67 0.0.0.0:*
udp 0 0 0.0.0.0:111 0.0.0.0:*
udp 0 0 0.0.0.0:53816 0.0.0.0:*
udp 0 0 0.0.0.0:631 0.0.0.0:*
udp6 0 0 :::37769 :::*
udp6 0 0 :::970 :::*
udp6 0 0 :::5353 :::*
udp6 0 0 :::111 :::*
udp6 0 0 :::51728 :::*
udp6 0 0 :::58040 :::*
raw6 0 0 :::58 :::* 7


RE: Test de Velocidad Internet - Aitor - 02-12-2016 02:29 PM

Kaixo rustybofh,

¿Has realizado el netstat con todos los programas que tiene acceso a internet cerrados (navegadores, antivirus, programas en segundo plano,...)?

Gero arte.


RE: Test de Velocidad Internet - rustybofh - 02-12-2016 02:39 PM

Estoy conectado a un servidor por ssh que no tiene arrancado ni el entorno grafico, o sea que no hay nada arrancado que pueda estar bajando nada ni comiendose el ancho de banda. Es un server linux, no hay antivirus, no hay navegadores arrancados......de verdad el problema es la conexion!
Eso sin contar los errores que salen en el log del CableModem:


Fri Dec 02 11:35:24 2016 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Fri Dec 02 11:34:45 2016 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=80:29:...
Fri Dec 02 11:34:45 2016 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=80:29:...
Time Not Established Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MAC...
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:29:9...
Time Not Established Critical (3) DHCP FAILED - Critical field invalid in response ;CM-MAC=80:2...
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:29:9...
Time Not Established Critical (3) DHCP FAILED - Critical field invalid in response ;CM-MAC=80:2...
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:29:9...
Time Not Established Critical (3) DHCP FAILED - Critical field invalid in response ;CM-MAC=80:2...
Time Not Established Notice (6) Honoring MDD; IP provisioning mode = IPv4
Time Not Established Notice (6) WiFi Interface [wl1] set to Channel 44 (Side-Band Channel:N/A...
Time Not Established Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:10) ...
Thu Dec 01 15:55:00 2016 Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:29:9...
Time Not Established Critical (3) DHCP FAILED - Critical field invalid in response ;CM-MAC=80:2...
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:29:9...
Time Not Established Critical (3) DHCP FAILED - Critical field invalid in response ;CM-MAC=80:2...
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:29:9...
Time Not Established Critical (3) DHCP FAILED - Critical field invalid in response ;CM-MAC=80:2...
Thu Dec 01 15:52:31 2016 Critical (3) Resetting the cable modem due to docsDevResetNow
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:29:9...
Time Not Established Critical (3) DHCP FAILED - Critical field invalid in response ;CM-MAC=80:2...
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:29:9...
Time Not Established Critical (3) DHCP FAILED - Critical field invalid in response ;CM-MAC=80:2...
Time Not Established Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:29:9...
Time Not Established Critical (3) DHCP FAILED - Critical field invalid in response ;CM-MAC=80:2...
Thu Dec 01 12:25:15 2016 Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:29:9...
Thu Dec 01 12:24:59 2016 Critical (3) DHCP FAILED - Critical field invalid in response ;CM-MAC=80:2...
Thu Dec 01 12:24:58 2016 Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:29:9...
Thu Dec 01 12:24:50 2016 Critical (3) DHCP FAILED - Critical field invalid in response ;CM-MAC=80:2...
Thu Dec 01 12:24:49 2016 Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=80:29:9...


RE: Test de Velocidad Internet - Aitor - 02-12-2016 03:01 PM

Kaixo rustybofh,

Por último, ¿Puedes realizar un ping a router frontera e indicarnos el resultado por favor?

Gero arte.