Foro Euskaltel
Compatibilidad con Safari - Versión para impresión

+- Foro Euskaltel (http://foro.euskaltel.com)
+-- Foro: Orokorra / General (/Forum-Orokorra-General)
+--- Foro: Iradokizunak / Sugerencias (/Forum-Iradokizunak-Sugerencias)
+--- Tema: Compatibilidad con Safari (/Thread-Compatibilidad-con-Safari)

Páginas: 1 2


Compatibilidad con Safari - ehnano - 06-07-2015 12:30 AM

Hola.
Me gustaría que la página web de Euskaltel fuese compatible con el navegador Safari de Apple. Puedo navegar perfectamente por la web pero cuando quiero bajarme una factura o la revista de tv no me deja, le doy a bajar y no hace nada, tengo que bajarlo con el navegador de Google Astuto
Gracias.


RE: Compatibilidad con Safari - julianfer57 - 06-07-2015 06:51 AM

Ehnano, mira bien porque yo estoy con Safari y un iPad y conseguido descargarme la factura y la revista correctamente


RE: Compatibilidad con Safari - Aitor - 06-07-2015 08:04 AM

Kaixo enhano,

¿Has comprobado si te ocurre en algún otro sitio web que no sea el nuestro te ocurre lo mismo? ¿Qué versión de IOS tienes instalada?

Gero arte


RE: Compatibilidad con Safari - ehnano - 06-07-2015 11:56 AM

Aupa Aitor, Aupa julianfer.
Pues ahora no estoy muy seguro si me pasa con alguna web más (no me acuerdo).
Estoy en un iMac con el Yosemite 10.10.4.
Creo recordar que con versiones anteriores no me pasaba.
No es que tenga mucha importancia por que lo mismo me da entrar con un navegador que con otro, era una simple observación.
Gracias a los dos por contestar.


RE: Compatibilidad con Safari - Ander - 06-07-2015 12:10 PM

Kaixo ehnano,

Vamos a trasladar este caso para que nuestros compañeros revisen si existe alguna incompatibilidad al respecto.

Ondo segui!


RE: Compatibilidad con Safari - ehnano - 06-07-2015 01:07 PM

OK.
Eskerrik Asko.


RE: Compatibilidad con Safari - Ander - 06-07-2015 02:03 PM

Kaixo ehnano,

Eskerrik asko a ti por utilizar este medio para aclarar tus dudas. Gracias a la colaboración de todos los usuarios intentamos mejorar día a día.

Agur bat.


RE: Compatibilidad con Safari - rafa espada - 16-07-2015 04:51 PM

Yo tampoco tengo problemas con Safari. Uso Safari 8.0.7 (OSX 10.10.4) pero tampoco tenía problemas con las versiones anteriores.


RE: Compatibilidad con Safari - ismayjavi - 18-07-2015 02:00 PM

Desde luego con un navegador como Firefox no hay ningún problema.
Agur bat


RE: Compatibilidad con Safari - toby - 11-09-2015 03:30 PM

Hola, si es compatible